VMware Communities
AnotherDummy
Contributor
Contributor
Jump to solution

I've upgraded from Workstation Pro 15.1 to 15.5 twice and still have 15.1

The title sums it up.  I've upgraded (and rebooted of course) twice so far.but after each reboot, the version hasn't changed.

Reply
0 Kudos
1 Solution

Accepted Solutions
Susie201110141
VMware Employee
VMware Employee
Jump to solution

Did  you meet any errors ?
If you have downloaded ws15.5 package, then you need manually close the original ws15.1 and all VMs. After that, WS15.5 installer will begin to work.

Or, refer to :

https://www.vgemba.net/vmware/Workstation-15.5-Install-Error/

https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

View solution in original post

Reply
0 Kudos
2 Replies
Susie201110141
VMware Employee
VMware Employee
Jump to solution

Did  you meet any errors ?
If you have downloaded ws15.5 package, then you need manually close the original ws15.1 and all VMs. After that, WS15.5 installer will begin to work.

Or, refer to :

https://www.vgemba.net/vmware/Workstation-15.5-Install-Error/

https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

Reply
0 Kudos
AnotherDummy
Contributor
Contributor
Jump to solution

Those links let me to a reddit post where one of the posters said it took him three tries for it to take.

Well I installed the 15.5 upgrade a third time and it finally took.

Thanks!!!

Reply
0 Kudos