Yollidon
Contributor
Contributor

I recently tried to update my Workstation Pro V15.5.1 to V15.5.2.

After following through to Install, everything appeared to proceed until the error displayed in JPG 01 popped up.

Trying Retry or Ignore bought me back to the same pop-up. Choosing Cancel caused the install to roll back.

See GPG01: VMware Autherization service (VMAuthdService) could not be installed. Verify that you have privileges...

After the above install failed, returning to run the un-patched V15.5.1 bought up the errors seen in JPG 02 and 03.

Searching the Knowledgebase failed to find a fix.

See JPG02: The code execution cannot proceed because pcre.dll was not found. Reinstall program to fix problem.

and

JPG03: The ordinal 407 could not be located in <Program files> libcurl.dll

Anybody have any ideas? Thanks, Greg.

0 Kudos
1 Reply
Alex_Romeo
Leadership
Leadership

Hi,

Have you tried installing with administrative rights? (Run as administrator).

Or log into the computer with "local administrator" and run the installation.

ARomeo

Blog: https://www.aleadmin.it/
0 Kudos