Contributor
Contributor

I can not ping two real ip inside the vmeare ; please help

Hello all ,

I have two virtual machines in my pc .

I assigned the first vmware with :

puplic ip 200.200.200.200

and subnet mask 255.255.255.0

and the second vmware with :

puplic ip 200.200.200.2

and subnet mask 255.255.255.0

No DNS or gateway for both

Virtual network editor : automatic - bridged

the problem is I am trying to ping each vmware from the other  but i got : request time out

Tags (1)
5 Replies
Enthusiast
Enthusiast

What is the IP address of the physical machine (where the VMware Workstation is installed) ?

Try putting all three in same subnet (host machine and guest machines)

Immortal
Immortal

abdelrahman2013 wrote: No DNS or gateway for both

Well that certainly is part of your problem! Smiley Wink  How do you expect it to function without providing Gateway and DNS IP Addresses!?

Also make sure the VM's Network Adapter is set to Bridged and in the Virtual Network Editor you might want to disable automatic bridging and assign VMNet0 to the Host's active NIC.

Contributor
Contributor

Thanks for reply

The IP address of the physical machine (where the VMware Workstation is installed)  is : 192.168.1.102

its a dynamic ip from the dhcp of my router that i go through it to the internet

0 Kudos
Leadership
Leadership

In this case, why don't you use either a Host Only network or a LAN Segment. Since the VM's cannot be accessed from the host anyway, a LAN Segment would probably be the preferred choice.

André

Immortal
Immortal

In your OP you said you were assigning Public IP Addresses to the Virtual Machines!

Why are you assigning the Virtual Machines Public IP Addresses?

0 Kudos