Pieter-Jan_de_V
Contributor
Contributor

How do I get rid of "To release input, press ctrl+alt."

How can I get rid of the incredibly annoying, and "To release input, press ctrl+alt" pop-up message, each time I enter my VM?

0 Kudos
12 Replies
cdc1
Expert
Expert

There should be a little check box in that dialog that pops up, saying something like "Do not show this again". Make sure that check box is checked before you click on "OK" the next time it appears.

If that doesn't work, then it's most likely unable to write any preferences to disk, which usually points to a write permissions error, of those preferences, of some type with applications that exhibit that behavior that are usually corrected by a modification of something within the user's environment.

0 Kudos
Pieter-Jan_de_V
Contributor
Contributor

Thanks for the reply. Unfortunately there is no "Do not show this again" checkbox. The annoying thing is that it pops up each and every time I neter the VM and covers the top of some of my applcation windows (see attachment).

Any other suggestions?

0 Kudos
cdc1
Expert
Expert

Ohhh, yeah that's totally different than what I was thinking.

Are you using VMware Workstation 6.x, 6.5.x, or 7.x? (Specific version, please.)

0 Kudos
alank2
Contributor
Contributor

Hi,

I have this same issue on the latest vmworkstation 7 build. It seems to happen because vmware tools are not installed yet in the OS. Sometimes you might not want to install them though, so is there any update on this issue?

Thanks,

Alan

0 Kudos
overfilledwaist
Contributor
Contributor

Again I have the same issue.  I have VMWare tools installed.  It is not critical, but it is increadibly annoying as I don't need to know this, and it covers the tabs on any full screen browser.

0 Kudos
mbarbere
Contributor
Contributor

"To release input, press CTRL + ALT" balloon of pure frustration.

VMWare Workstation 8.0.6 build-1035888

Guest OS-

Description:     Ubuntu 12.04.2 LTS

Release:     12.04
Codename:     precise
--VMwareTools-8.8.6-1035889
Windows 7 Host

I was unable to nail down exactly what "Keyboard and mouse" or "Cursor" setting did the trick. However, it seems that if you try every combination of setting under the Edit-->Preferences - Input and reboot enough times while audibly abusing the "stupid f*#%ing balloon" with profanity it will go away.

Best of luck

Michael Barbere

0 Kudos
mfelker
Expert
Expert

There is one way but you may or may not like it.  If you switch to lfull screen mode you  wont' get the message.  This is a very poor workaround.

0 Kudos
Filougarou
Contributor
Contributor

Hi all users.

I use vmware workstation 10.0.2

I searched for an answer on the net and nobody knows how to hide this annoying tooltip.

I tried to add many hint.*  lines in my preferences.ini and none worked.

Here's my solution that removes completely this tooltip.

I can't fully explain it - it's against the rules.

I hex-modified my vmware.exe to remove the tooltips.

Don't forget : you do this for yourself and at your own risk !

So, there's a way to remove the tooltips, but not from workstation itself Smiley Happy

0 Kudos
mfelker
Expert
Expert

Yes this certainly would violate the EULA.  However at your risk you might do better than Fermat (who said he had a proof of this famous theorem but the margin os his book was too small to publish it!). Smiley Happy

0 Kudos
Loren_Pechtel
Contributor
Contributor

8 1/2 years since someone asked it and the only real "solution" I find anywhere is to edit the binary to remove the offending message.

I don't know why it hasn't been a problem for me until today, though.  I rebooted my system, VMWare came up asking for permission to load an update, I let it and now I've got this garbage.

This particular VM is for web use, I've got tabs across the very top of the screen and so of course this <select * from obscenities> popup is frequent--and often hiding the tab I'm after.

Please restrict your developers browser use to VMs until they understand the problem.

0 Kudos
andya68
Contributor
Contributor

Fortunately, installing VMware Tools resolved this issue in a new virtual machine, VMware Workstation 15 Pro.

0 Kudos
Vme332c
Enthusiast
Enthusiast

how do we get rid of this baloon on esxi 6.5?  w VMRC?  its often blocking messages during boot up that we (or users) need to be able to see.

very annoying vmware...

tks

0 Kudos