WhiteKnight
Hot Shot
Hot Shot

How Can I Get Rid Of Fullscreen Toolbar?

Hi,

I've unpinned the VMware Workstation toolbar to hide it from the regular fullscreen display. However, whenever my mouse pointer reaches the top of the screen (e.g. when I'm resizing a window), this toolbar always fades in again and captures the mouse pointer.

Is it possible to disable the Workstation fullscreen toolbar? I don't actually use it at all.



[VMware]: Workstation 16 Pro; --
[host]: Windows 10x64 host; --
[guests]: Windows 10x64, Windows 8x64.
0 Kudos
4 Replies
vanRijn
Hot Shot
Hot Shot

Hey WhiteKnight,

Hm. You can disable the fullscreen toolbar edge from showing up by going into Workstation Preferences > Display and unchecking the checkbox that says something like "show edge of fullscreen toolbar". But to turn it off completely... it sounds like you want Exclusive mode, which turns off the fullscreen toolbar and also disables the automatic ungrabbing of the mouse when you near the edge of the VM. Do either of those help? What host OS are you running?

WhiteKnight
Hot Shot
Hot Shot

Hi vanRijn,

yes, perfect, Exclusive mode is the kind of mode I'm searching for.

I guess there won't be an option to get this mode automatically when switching to Fullscreen mode. So I'm going to propose to add this option to an update to Workstation.

thanks a lot!



[VMware]: Workstation 16 Pro; --
[host]: Windows 10x64 host; --
[guests]: Windows 10x64, Windows 8x64.
0 Kudos
continuum
Immortal
Immortal

why don't run the VM with vmplayer instead ?

there it is easy to disable the fullscreen toolbar - see http://sanbarrow.com/workstation-faq.html#a2




___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
WhiteKnight
Hot Shot
Hot Shot

Thanks for trying to help!

I'd like to continue this thread here: http://communities.vmware.com/message/1447805

-


PS: Adding a Hyperlink to a posting still doesn't work...



[VMware]: Workstation 16 Pro; --
[host]: Windows 10x64 host; --
[guests]: Windows 10x64, Windows 8x64.
0 Kudos