rsgeiger
Contributor
Contributor

Hide Controls/Show Controls options not appearing

Jump to solution

Hi Everyone.

I have VMware Workstation 8 running on Windows Server 2008 R2.  I would like to use the "Hide Controls" options as mentioned in the documentation (by clicking on the icon in the left hand corner), but the option never apears.  I have tried deleteing/resetting my preferences.ini, and changing permisons to Administrator, but so far without success.  I have searched the boards all morning for a soltuion to my problem, but the only reference was an unanswered question a year ago.  Can anyone give a hint as to how to rectify this situation?  Is there a key combination that would work as well?

Best Regards!

Ryan

0 Kudos
1 Solution

Accepted Solutions
0WayneH0
Hot Shot
Hot Shot
0 Kudos
3 Replies
0WayneH0
Hot Shot
Hot Shot

See http://communities.vmware.com/thread/329429?tstart=0

Maybe this gets you what you need.

0 Kudos
rsgeiger
Contributor
Contributor

Thanks!  Thats good enough for now.

0 Kudos
admin
Immortal
Immortal

We didn't delete this option, but we did hide it - good to know you  really like it. There was not time to properly integrate it into the  Customize feature for Workstation 8.0 and we didn't want a last minute  "kludge".

In your preferences.ini file put the following:

pref.allowHideControls = "TRUE"

This will turn that functionality back on.

0 Kudos