noname212
Enthusiast
Enthusiast

Help - can't start VMware workstation 14 on windows 10 Pro - already disable Device/Credential Guard

Hi there,

need help, my computer as following:

- windows 10 pro

- installed Kaspersky total security

- vmware workstation 14

I can't load vmware, it's shown "

---------------------------

VMware Workstation and Device/Credential Guard are not compatible. VMware Workstation can be run after disabling Device/Credential Guard. Please visit http://www.vmware.com/go/turnoff_CG_DG for more details.

---------------------------

OK  

---------------------------

already go to group policy and disable Device credential guard.

what should I do?

thank you

7 Replies
wenwang_myheave
Enthusiast
Enthusiast

To help us to debug the issues, could you pls help to provide following information:

    1. Detailed steps about how to reproduce this issue
    2. ui log (should be under %TEMP%, you can get detailed log location under "Help > About VMware Workstation ")
    3. vm related log file (vmware.log), you can get the vm log file location by choosing the VM within VM library, then check "Help > About VMware Workstation".
0 Kudos
bonnie201110141
VMware Employee
VMware Employee

Have you tried disabling Hyper-V on your host as well?

0 Kudos
Parveen1988
Enthusiast
Enthusiast

Hi There,

Try this.

Open cmd as an administrator, run below command.

bcdedit /set hypervisorlaunchtype off

After that restart your host.

bonnie201110141
VMware Employee
VMware Employee

Please try to reproduce the issue again and collect support bundle from Help > Support > Collect Support Data, and upload the zip file via below

VMware ftp site:

FTP Server: ftpsite.vmware.com

User: inbound

Pwd: inbound

Port: 21

Let us know your zip file name. Thanks!
0 Kudos
stanschultz
Contributor
Contributor

The bcedit above resolved my issue.

0 Kudos
Spaceass
Contributor
Contributor

Perfect! Worked a treat!!

0 Kudos
LikeVMW
Enthusiast
Enthusiast

Search for "Run" and type "gpedit.msc"

Go to Local Computer Policy - Computer Configuration - Administrative Templates - System - Device Guard - Turn on Virtualization
Double click that settings and select "Disable" .

Go to Control Panel - Uninstall a Program - Turn Windows features on or off - (uncheck/turn off) Hyper-V.
Click OK
Select Do not restart.

Start cmd as admin and type this

bcdedit /create {0cb3b571-2f2e-4343-a879-d86a476d7215} /d "DebugTool" /application osloader
bcdedit /set {0cb3b571-2f2e-4343-a879-d86a476d7215} path "\EFI\Microsoft\Boot\SecConfig.efi"
bcdedit /set {bootmgr} bootsequence {0cb3b571-2f2e-4343-a879-d86a476d7215}
bcdedit /set {0cb3b571-2f2e-4343-a879-d86a476d7215} loadoptions DISABLE-LSA-ISO,DISABLE-VBS
bcdedit /set hypervisorlaunchtype off

Restart your OS

If it didn't work, go to Turn Off CG/DG for more information

0 Kudos