agborroland
Contributor
Contributor

HSNM hotspot manager's web interface freezes

Hello!

I have installed VMware 15.5.1 (VMware-Workstation-Full-15.5.1-15018445.x86_64.bundle) on a CentOS 7 server with the following properties;

Memory: 3.6GiB

Processor: Intel Core i3-4000M CPU @ 2.4GHz x 4

Graphics: Intel Haswell Mobile

GNOME: Versin 3.28.2

OS Type: 64-bit

Disk: 315.7 GB

Server is up to date and kernel-devel and kernel-headers installed. The system HSNM hotspot manager i run in it, runs for some time and then freezes (The web interface does not respond after some time). i get this message that shows up (image of problem is attached). I have spent time trying to figure out why but i can't still get it fixed.

Please any help will be appreciated!

0 Kudos
2 Replies
wila
Immortal
Immortal

Hi,


As mentioned in your other thread.

This is a hardware error, not due to VMware.

The details are apparently in the kernel log. (don't have a centos 7 machine here currently, but have a look at the /var/log folder to see if you see a kernel.log file there)

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos
scott28tt
VMware Employee
VMware Employee

Moderator: Please do not create duplicate threads. Thread locked.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos