stalag2005
Contributor
Contributor

Extreme problems running virtual machines on a new Threadripper 3960x build

Jump to solution

Although I have had experience building and maintaining PC's, and have build computer networks, the new Threadripper build I put together just 2 days ago is driving me NUT's.  The virtual machine I am attempting to use is running in Workstation 15 pro and is hosting a 64 bit OS (Windows 10).  Essentially the OS will run with long pauses between input either by mouse or keyboard with display not updating for periods up to 5 minutes.  The same configuration I am using worked previously on another host (I copied the files) and is having extreme difficulty.  The mother board is an AORUS Extreme TRX 40 board with IOMMU and virtualization turned on in the BIOS.  I have tried to RTFM this and am needing help configuring this.  I need the VM to log into work to do my job.  I need help ASAP.  I am running with 32 GB of ram on the host with the host OS Windows 10 pro.  Hyper-v is not installed or enabled.

0 Kudos
1 Solution

Accepted Solutions
stalag2005
Contributor
Contributor

It seems that a copy of a VM does not work well when switching from Intel 9820X on a ASUS TUF x299 Mark 1 based system is problematic at best.  A fresh reinstall of Windows 10 pro followed by additional configuration on the AMD 3960X on a Gigabyte Aorus Extreme TRX 40 board is required.  If you are forced to run the old VM in this scenario, you need to expect problems.  Use only if you need critical configuration off the old VM for the new install.  I hope this helps.

View solution in original post

0 Kudos
1 Reply
stalag2005
Contributor
Contributor

It seems that a copy of a VM does not work well when switching from Intel 9820X on a ASUS TUF x299 Mark 1 based system is problematic at best.  A fresh reinstall of Windows 10 pro followed by additional configuration on the AMD 3960X on a Gigabyte Aorus Extreme TRX 40 board is required.  If you are forced to run the old VM in this scenario, you need to expect problems.  Use only if you need critical configuration off the old VM for the new install.  I hope this helps.

View solution in original post

0 Kudos