noirfan1
Contributor
Contributor

Export to OVF grayed out?

I have a VM I've built that I'd like to export to an ovf for easier  deployment.  I have the VM powered off, but for some reason the export  to OVF option is grayed out? I'm using VMWare Workstation 8.  Suggestions? 

Thanks, in advance, for your  input.

0 Kudos
7 Replies
a_p_
Leadership
Leadership

Does the VM have "forked" snapshots, i.e. a snapshot tree?

André

0 Kudos
noirfan1
Contributor
Contributor

@Andre

There are no snapshots for this machine at all - thanks

0 Kudos
Panzerbjorn
Contributor
Contributor

I have this problem as well.

Is there a solution to this problem?

0 Kudos
continuum
Immortal
Immortal

Can you launch the ovftool.exe manually ?

The VM may uses devices that are not expoprtable like physical disks , serial ports ....

Does it work when you start WS via "run as admin" ?

Do you need support with a recovery problem ? - send a message via skype "sanbarrow"
0 Kudos
Panzerbjorn
Contributor
Contributor

It seems that I had to reinstall the OVF tool separately. this enabled the option for most of my VMs.

The one I specifically needed, had been created with an older version, and needed to be upgraded, I could then export it to OVF.

0 Kudos
tmueller71
Contributor
Contributor

I had to upgrade the virtual Hardware too - otherwise still gray. After upgrading to "Workstation 6.5-7" I could start OVF export.

0 Kudos
HaniIbrahim
Contributor
Contributor

check if you have attached a CD/DVD in virtual machine settings, if yes, attach it to client host.

0 Kudos