Newb449
Contributor
Contributor

Error code 0x80070570 installing Server 2012R2

Jump to solution

Hi,

I get the "Windows cannot install required files.  The file may be corrupt or missing.  Make sure all files required for installation are available, and restart the installation. Error code: 0x80070570" message when I try to install the data center edition of my Win 2K12R2 eval media on my Workstation 10 machine.  I've build Windows 7 machines OK.

I've tried pretty much everything i could find on the web:

I've downloaded the ISO multiple times from different machines and browsers

I've copied the file locally

I've tried custom installs with "I will install the OS later", and with the guest OS as Server 2012 as well as Hyper V

I've tried with the hardware compatibility down to version 9 and removed and re-added the CD ROM

The VM has 2GB RAM

1 processor, 2 cores per processor

My host is Win 7 Ultimate x64

I'm fresh out of ideas Smiley Sad

Any help much appreciated.

0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

According to different discussions on the technet forum (multiple people, same issue) the hashes should be as follows:

Filename: 9600.17050.winblue_refresh.140317-1640_x64fre_server_eval_en-us-ir3_sss_x64free_en-us_dv9.iso

MD5:  5b5e08c490ad16b59b1d9fab0def883a

SHA-1: 849734f37346385dac2c101e4aacba4626bb141c

Did you already try to download the image using Mictosoft's download Manager rather than your browser?

André

View solution in original post

0 Kudos
4 Replies
a_p_
Leadership
Leadership

I've downloaded the ISO multiple times from different machines and browsers

Did you verify the file's checksum? It's not uncommon that large downloads are corrupted due to network issues or even antivirus clean operations.

If you can confirm that the download is ok, please attach the VM's vmware.log file (from the VM's folder) to a reply post.

André

0 Kudos
Newb449
Contributor
Contributor

The MD5 and SHA1 checksums compare to the checksums from another forum post on the same topic  (I don't see the checksums posted on the Microsoft download site)

https://social.technet.microsoft.com/Forums/itmanagement/en-US/2b272885-23f6-4cd9-9791-4d056c5cef77/...

File: 9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO

CRC-32: 3221785b

    MD4: 2abe3e1c6dfdcd8f6bdaa779baf011e3

    MD5: b391a267949518ed6bb69f908f252076

  SHA-1: 5e2ddcaecc91e80a8ce3ec7ae7838f8a3967ed7f

Attached is the vmware log file.

I've only ever tried the Datacenter GUI install.  Haven't tried the others, as this is the edition I'm after.

I get the error about 35% through the copying files in the Windows setup.  Pretty early in the piece.

Thanks

0 Kudos
a_p_
Leadership
Leadership

According to different discussions on the technet forum (multiple people, same issue) the hashes should be as follows:

Filename: 9600.17050.winblue_refresh.140317-1640_x64fre_server_eval_en-us-ir3_sss_x64free_en-us_dv9.iso

MD5:  5b5e08c490ad16b59b1d9fab0def883a

SHA-1: 849734f37346385dac2c101e4aacba4626bb141c

Did you already try to download the image using Mictosoft's download Manager rather than your browser?

André

View solution in original post

0 Kudos
Newb449
Contributor
Contributor

I grabbed a copy of MS download manager, but could not find a way to get the URL for the eval edition from the TechNet Eval Center.

I found another post with a direct link to the ISO (Can't seem to post the URL in this message so it's attached)

This worked fine.

Not sure why the version on the TechNet eval site doesn't work, or why there's no means to use the download manager. Judging from the number of posts on this topic, it would probably save a  lot of people grief.

Thanks for your help!

0 Kudos