klepp0906
Contributor
Contributor

Device unable to connect to preferred/ideal host controller warning - how to restore?

So I received a warning pop up after connecting a USB 3.0 usb stick to a USB 3.0 port on a guest which I only have usb2.0 support enabled.   I assume that was the origin of the notification.

I was working quicker than thinking which resulted in me checking the "dont show me again" box.   I realized after the fact, i'd prefer this to be displayed.  Where/how would one go about "un" checking that box :smileysilly:

thanks for any time and help!

Tags (2)
0 Kudos
3 Replies
asajm
Expert
Expert

Hi klepp0906

Had you tried to remove the virtual USB controller and USB device from VM settings and add them back again?

If you think your queries have been answered
Marking this response as "Solution " or "Kudo"
ASAJM
0 Kudos
klepp0906
Contributor
Contributor

I have not, sounds like a good place to start though.   I obviously tried to remove the device but not the controller.  Will do that and see what happens and report back Smiley Happy

0 Kudos
klepp0906
Contributor
Contributor

didnt seem to do the trick.  still no pop-up upon reconnection.

is this something saved somewhere within the vmx file?

0 Kudos