Contributor
Contributor

Device Guard disabled via Registry and local group policy - still errors

Jump to solution

I've followed the instructions via registry and local group policy to disable device guard but I am still getting the same error from VMWare after restarting.

 

I need Hyper-V for WSL2. I can't turn off this stuff just for VMWare.

 

Any ideas?

 

Thanks.

0 Kudos
1 Solution

Accepted Solutions
Leadership
Leadership

Hi,

You are not mentioning your version of VMware Workstation.
Starting with Workstation 15.5 it is possible to have VMware Workstation running with Hyper-V enabled.

See also:

https://blogs.vmware.com/workstation/2020/05/vmware-workstation-now-supports-hyper-v-mode.html

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva

View solution in original post

0 Kudos
1 Reply
Leadership
Leadership

Hi,

You are not mentioning your version of VMware Workstation.
Starting with Workstation 15.5 it is possible to have VMware Workstation running with Hyper-V enabled.

See also:

https://blogs.vmware.com/workstation/2020/05/vmware-workstation-now-supports-hyper-v-mode.html

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva

View solution in original post

0 Kudos