thatsteve
Contributor
Contributor

Cannot access web application running on VM from other network computers

I have the following setup.

Client: Workstation 11 VM running Windows Server 2012 R2 with a web-based application server running.

Client Network Adapter: Bridged

Host: PC running Windows 7

Network connectivity between the host and client are good because I can use a browser in the client or host to access the web-based application in the VM.

The host is on a home office network (192.168.1.0) behind a FIOS router with two other computers.

From the other two network computers I can ping the host and the client. But, when I try to access the web-based application on the client nothing happens. I get a message from the browser that the session timed out.

Additional information

The URL for the web-based app is http://<client_name>:10108.

Windows Firewall in the client is disabled.

Host files on all computers are pointing to the client IP address/computer name.

Host, client, and two network computer network adapters are setup for IPv4 to use DHCP to acquire IP addresses; the FIOS router is the DHCP server. All IP addresses are statically assigned in the FIOS router.

I can open the Ethernet0 adapter on the client and when I ping the client from any computer I can see the Sent and Received counters tick up. When I open a browser session to the web-based app in the host I can see the Sent and Received counters tick up. When I try to open a browser session from one of the other two computers, only the Sent counter ticks up a few bytes; the Received counter does not move.

Any help would be appreciated.

Tags (1)
0 Kudos
0 Replies