indicium
Contributor
Contributor

CD/DVD ROM not working in Workstation 9

Am I missing something?  I tried to install a Windows 8 Pro VM from DVD and Workstation 9 kept telling me that the VM could not find one as there wa no such device on the Host.  I tried this several times and finally went to Player 5.0 and as soon as I started the VM, it found the DVD-ROM and strated installing.  I have looked at Workstation Preferences and can't find anything that I forgot to check, like whe I couldn't figure out why Player would expand the VM to full screen when I maximized it and Workstation didn't do it until I realized that it was missing a check mark.

BTW, this doesn't come up much as I usually use ISO's of OS installation.

Thanks

0 Kudos
4 Replies
mfelker
Expert
Expert

Can I assume you went to VM -> Removal  devices -> Cdrom -> connect?  If so you might try going to the  VM preferences and remove the Virtual CD Rom.  Then add a virtual CDROM and make sure it point to teh physical CROM.  This will sometimes work

0 Kudos
indicium
Contributor
Contributor

I'll try that, I didn't think of removing the CD and then adding it back as it worked in Player.

0 Kudos
mfelker
Expert
Expert

Did you try it and did it work or not.  I can't tell.

0 Kudos
indicium
Contributor
Contributor

I tried removing and re-adding the CD/DVD and it still doesn't work for Windows 7 or 8. So, if I need to use a DVD, I have to use Player.  FYI, DVD works in Linux on both Workstation and Player.

0 Kudos