Makky
Contributor
Contributor

Bridged mode gives ip-conflict with the host

Jump to solution

I am having a problem with my vmware. I tried to reinstall, but still the same.

I want my vmware to have its own IP, but when set to bridge mode I get "IP-conflict" on the vmware.

What have I done wrong?

0 Kudos
1 Solution

Accepted Solutions
Naki
Enthusiast
Enthusiast

Is the PC connected to a router?

Do you have Hamachi on the PC? If so, disable Hamachi in the Network Connections.

View solution in original post

0 Kudos
3 Replies
Makky
Contributor
Contributor

Sorry forgot to say:

I use a XP sp3 an vmware 6.5.1

0 Kudos
Naki
Enthusiast
Enthusiast

Is the PC connected to a router?

Do you have Hamachi on the PC? If so, disable Hamachi in the Network Connections.

View solution in original post

0 Kudos
Makky
Contributor
Contributor

Thank you, didn't know hamachi was the cause Smiley Happy

0 Kudos