RonOlshavsky
Contributor
Contributor

BSOD on Workstation startup on new PC...

Just got a new PC with Intel I7 950 CPU, 8-gig ram and Windows 7 Ultimate 64-bit...

Installed Workstation 6.5.3-185404 on it, and while the install went good, after rebooting the box, I startup the application and immediatly get a BSOD...this isnt starting a VM, this is just clicking on the Workstation icon....

BCCode: 7f

BCP1: 0000000000000008

BCP2: 0000000080050033

BCP3: 00000000000006F8

BCP4: FFFFF800032A1CAB

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1

After PC reboots, try again, and immediatly get the same result...

Everything else seems to be running OK on this box...Oracle, Office 2007, seems everything I throw at it is golden, except VMware....

Any thoughts?

Thanks

Ron Olshavsky

Enterprise Elements

0 Kudos
2 Replies
birdie
Expert
Expert

I've no idea what's wrong on your box but if you have time and courage, please, reinstall your win7 from the scratch, do not install anything else, then install VMWare. It will probably work for you. Then you can complete installing other software - at a certain time you will reveal which software conflicts with VMWare.

Also, it seems like you like running the bleeding edge, as such, you are welcomed to use VMWare Workstation 7. Just apply for a beta testing.

RonOlshavsky
Contributor
Contributor

Would love to, where do I apply...Only beta links I see anywhere are for the Beta Community, and thats a closed system...and on the beta list it sez:

"


VMware Workstation


  • No beta program available

</div>

</div>

0 Kudos