6uillerm0
Contributor
Contributor

After sleep w10 host, can not ping guests (vmware workstation pro 15.5 & 16.0)

Jump to solution

Hello Community!

Appreciate a lot your support

Issue scenario:

Guest VMs (CentOS and Win7) do have internet connection (they can connect internet. they can ping to 8.8.8.8)

From Host (Win10), it is unabled to ping to each VM. (i required to have a ssh connection)

All is managed as NAT connections.

Workaround:

I noticed that modifying VNE (by restoring default) i can connect ping, ssh, ftp, etc to guests.

I rather import a fixed configuration so NAT subnet has the range i need in my Centos.

I had no luck with repair option, neither with uninstall/install option.

Nevertheless, if I suspend/shutdown Host, the issue comes back.

If i just close the VMWare Workstation application and open it again all still works ok (avoiding suspend the host)

I tryied also creating a new CentOS guest. It works with default values, but it looks like is not related to guest machines.

I checked vmware services in host w10, they were always up an running in automatic.

I checked vmware.log but it does not seem to fail anything.

Looks like it is any firewall in win10, but do not know where to look and, it is fixed by restoring VNE configuration.

Any suggestion?

Thanks

-- Sep 22--

I upgrade to vmware workstation 16.0, the issue is still present. so i uninstall this version and install back to the 15.5.

Is there a way to totally remove the app, so i start from zero? (cleaning all paths, regedit, etc.)

0 Kudos
41 Replies
berrayahkamel
Contributor
Contributor

Hi

 

 Just désactivate  virtuelbox  adapter in list (VirtualBox Host-Only Network ) 

all will be ok 

Tags (1)
0 Kudos
RobertBeaverPal
Contributor
Contributor

easy fix, disconnect - reconnecct the network adapter in fusion or player.

0 Kudos