zazzn
Contributor
Contributor

2012 Server Guest stops responding or wont start until restart of system. VM Workstation 10

I've recently run in to a problem on my HP zbook 15, which has a intel 730 SSD installed.

This VM has been working or months and recently, something has happened where, randomly at random times it will just stop responding meaning the actual VMware instance.

If I try to power off the instance (forced power off) it does not respond, nor does a restart or suspend. If I perform these actions the menu option will go grey and it nothing responds. During this time the console screen is black and shows nothing. If I end task on the VMX in the task manager, I will not be able to start the VM again until I shutdown and restart the physical host. At which time it will then usually allow me to start the VM again until this issue occurs.

I'm at my wits end trying to figure out what is going on, and I suspected a corrupted VM, so I copied from a back up and still no dice. I also tried to clone the VM from the base snapshot with no luck either. All my other VM's behave normally which are Win 7, 64/32 bit and Several flavors of Linux. Also my 2008 image seems to work flawlessly as well.

In this hung state the other vm's in other tabs function normally and will boot/shutdown just fine.

Here's a snip of the log when the machine fails to respond.

2014-10-07T00:46:51.058-07:00| vcpu-1| I120: TOOLS state change 3 returned status 1

2014-10-07T00:46:51.058-07:00| vcpu-1| I120: Vix: [5756 mainDispatch.c:3905]: VMAutomationReportPowerStateChange: Reporting power state change (opcode=2, err=0).

2014-10-07T00:47:11.305-07:00| vcpu-1| I120: E1000: e1000e-- tx queue 1 is enabled.

2014-10-07T00:47:14.944-07:00| vmx| I120: GuestRpcSendTimedOut: message to toolbox-dnd timed out.

2014-10-07T00:47:22.459-07:00| vmx| I120: DISKLIB-LIB   : numIOs = 50000 numMergedIOs = 7752 numSplitIOs = 152

2014-10-07T00:47:37.799-07:00| vmx| I120: USBGW: Write arbitrator op:13 len:27

2014-10-07T00:47:56.649-07:00| vmx| I120: scsi0:0: Command READ(10) took 1.255 seconds (ok)

2014-10-07T00:48:08.710-07:00| vmx| I120: USBGW: Write arbitrator op:13 len:27

2014-10-07T00:48:10.858-07:00| vmx| I120: USBGW: Write arbitrator op:13 len:27

2014-10-07T00:48:36.790-07:00| vmx| I120: USBGW: Write arbitrator op:13 len:27

2014-10-07T00:48:37.202-07:00| vmx| I120: USBGW: Write arbitrator op:13 len:27

2014-10-07T00:48:58.356-07:00| vmx| I120: USBGW: Write arbitrator op:13 len:27

2014-10-07T00:48:58.960-07:00| vmx| I120: USBGW: Write arbitrator op:13 len:27

2014-10-07T00:48:59.452-07:00| vmx| I120: USBGW: Write arbitrator op:13 len:27

2014-10-07T01:12:39.726-07:00| mouse| W110: Poll timeout: Something may be hung... ungrabbing

2014-10-07T01:12:39.726-07:00| mouse| I120: MKS: Release starting (poll timeout).

2014-10-07T01:12:39.726-07:00| mouse| I120: MKS: Release finished (poll timeout).

Could it be power states giving me grief?

0 Kudos
0 Replies