marcsanders
Contributor
Contributor

start button disappears

I am using Windows 7 professional and recently installed a Mercedes service manual which uses vmware player as the virtual machine.  When I start Player, the Start button in the lower left corner appeaers briefly, then disappears, and I can't get it back.  Does anyone know why this occurs and how to fix it?

Thanks.

0 Kudos
8 Replies
wila
Immortal
Immortal

Hi,

Welcome at the VMware communities forum.

Sounds like your taskbar has been dragged down, is it only the start button that is missing or the entire bottom bar?

Are you running Windows XP in a window or full screen?

What happens if you move the mouse to the bottom of the screen in the virtual machine and hold it there for a few seconds?

Does the taskbar re-appear?

What happens if on the keyboard -while in the VM- you press the windows key just once?

Does the menu that is attached to the start menu button appear?

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos
marcsanders
Contributor
Contributor

Hi. Thanks for your response. The taskbar is present. The start button is there for about 1 second after startup, then disappears. I have run this both in a window and in full-screen mode, and it makes no difference. Nothing happens when I hold the mouse over the bottom of the screen. Pushing the Windows button brings up a box called administrator which contains "All Programs", the icons for My Computer, Control Panel, Help, etc. I haven't used XP for a long time and can't remember if this is the normal box that comes up when the Start button is pressed.

The main problem I'm having is that the manual I'm using requires Adobe Reader to view some of the diagrams in it, but I can't see in the above box that I even have a browser installed to get to the internet. Is that even possible to do using Player? I am very unfamiliar with it.

Thanks for your help.

0 Kudos
wila
Immortal
Immortal

Hi,

Weird. I can't say I have ever seen a windows XP with a taskbar, but no start button sitting on it.

The first thing I would try would be to reboot the guest OS from within the guest OS.

Eg. Type Windows key + R .. then in the little box type: cmd

In the command prompt that appears type the following command:

shutdown -r -t 10

This will cause your virtual machine to reboot in 10 seconds.

If that doesn't bring back the start menu..

Right click the taskbar and select properties.

Is there a "Start Menu" tab?

You pressing the Windows key that then brings up a "box" kind of sounds like the start menu is there. I'm just a little confused by you using the term "box"  instead of menu as it should normally just bring up the start menu.

If all you want to do is to start internet explorer then you can do the following:

Type Windows key + R again, but now type

iexplore

That should normally start internet explorer.

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos
marcsanders
Contributor
Contributor

Rebooting does not bring back the start menu. There is a start menu tab when I look at Properties. It gives me the option of using the XP style or classic Windows style. Neither of them gets the Start button back. When I try to start internet explorer, it says the web site can't be displayed. Internet explorer is not listed as an installed program. In fact, there are almost no programs installed. Would this be because everything is specific only for the Mercedes manual I am using it for?

0 Kudos
wila
Immortal
Immortal

Hi,

Yes to me it sounds like that particular virtual machine is heavily locked down by an administrator to have only the features for the mercedes manual available.

This might be because of licensing reasons.

Are there any particular reasons you want to use _this_ virtual machine for other uses?

Sounds to me that you will be much better of installing a new virtual machine.

That would also mean that your mercedes manual will keep on working.

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos
marcsanders
Contributor
Contributor

I only intend to use this for the mercedes manual. The installation process automatically installed the VMware Player, so I'm not sure how I could use it with any other virtual machine. I actually have another car manual that runs with the Windows XP virtual machine downloaded from Microsoft (to use with Windows 7) and it has all the features of a regular Windows installation.

I really appreciate all the input you have given!

Marc

0 Kudos
wila
Immortal
Immortal

But I never seen you complain about the mercedes application not working. Smiley Happy

It is just that you like to see a start button? I'm not sure I understand if it is actually a problem as it seems like mercedes has intentionally removed the start button.

The only supported ways I found for removing start button and a lot of applications from the start menu was using microsoft's group policies.

See for example here: http://support.microsoft.com/kb/292504

The other virtual machine you are talking about uses Windows 7 builtin virtualisation, aka Windows XP Mode?

If so then that virtual machine could be imported into VMware's Player.

re. starting/installing another virtual machine. Normally a recent VMware Player (i think starting from version 4, we're at Player version 5.x now) will allow you to create a new virtual machine from the File menu. File -> New

But if mercedes has locked down the Windows image, they might also have done so with VMware Player. It is difficult to say without seeing it myself.

All of that to stay within the licenses they arranged with Microsoft and/or VMware.

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos
marcsanders
Contributor
Contributor

The mercedes manual works, but not as well as it might running without the virtual machine. I wondered about the start button so I could more easily access its menu to see what other programs were installed (including ie), but you showed how to access that, so I really don't need it. I actually found yesterday that if I put the cursor right next to the border of the window at the left lower edge and click, the start menu comes up. I will try importing the other virtual winddow.

Thanks again for your help.

Marc

0 Kudos