Highlighted
Contributor
Contributor

mitigations warning

Jump to solution

hello

I have installed the new version of vmWare player on Windows 10. When I start my ubuntu VM I have this warning:

To disable mitigations, change the side channel mitigations setting in the advanced panel of the virtual machine settings. Refer to VMware KB article 79832 at https://kb.vmware.com/s/article/79832 for more details.

I havent find how I can disable it on the player configuration.

thanks

1 Solution

Accepted Solutions
Highlighted
Virtuoso
Virtuoso

The warning comes when the Windows host has HyperV enabled or WSL enabled as VMware Player/Workstation will use User Level Monitor (ULM) instead of the root VMM.

https://blogs.vmware.com/workstation/2020/05/vmware-workstation-now-supports-hyper-v-mode.html

You can disable the mitigations by adding the line

ulm.disableMitigations="TRUE"

to the vmx of the VM.

View solution in original post

4 Replies
Highlighted
Contributor
Contributor

I have the same issue and didn´t find any help or fix for it. Wher do I find the Workstation UI to do it?

0 Kudos
Highlighted
Virtuoso
Virtuoso

The warning comes when the Windows host has HyperV enabled or WSL enabled as VMware Player/Workstation will use User Level Monitor (ULM) instead of the root VMM.

https://blogs.vmware.com/workstation/2020/05/vmware-workstation-now-supports-hyper-v-mode.html

You can disable the mitigations by adding the line

ulm.disableMitigations="TRUE"

to the vmx of the VM.

View solution in original post

Highlighted
Contributor
Contributor

Thanks

It's ok now. I haven't find this option.

0 Kudos
Highlighted
Contributor
Contributor

Hi.

Worked. Thanks.

0 Kudos