angeloxo
Contributor
Contributor

how to disable 'toolbar edge' in Vmware Player / FullScreen. ???

Jump to solution

Hello from Spain, I wonder if you can disable toolbar edge, when you are in FullScreen Mode.

In Vmware Workstation you can do that with "Show toolbar edge when unpinned" option, but I cant find any similar  optión in Vmware Player.

Anybody have any idea about how to make that ?

Thanks for your help...

0 Kudos
1 Solution

Accepted Solutions
gszoniec
Enthusiast
Enthusiast

Edit preferences.ini file, add

pref.vmplayer.fullscreen.nobar = "TRUE"

View solution in original post

0 Kudos
3 Replies
gszoniec
Enthusiast
Enthusiast

Edit preferences.ini file, add

pref.vmplayer.fullscreen.nobar = "TRUE"

View solution in original post

0 Kudos
zalan
Contributor
Contributor

Grzegorz Szoniec wrote:

Edit preferences.ini file, add

pref.vmplayer.fullscreen.nobar = "TRUE"

It seems that this setting suppresses the whole toolbar, not just its edge.

According to sanbarrow.com, the setting related to the toolbar edge in vmware workstation should be:

pref.fullscreen.toolbarPixels = "0"

I tried it in vmware player 3.1.4 but unfortunately it didn't work.

0 Kudos
angeloxo
Contributor
Contributor

Thanks. gszoniec.!   It's works perfectly on my Vmware Player. !!

Fedora 14 + VMware Player 3.1.4 build-385536

Linux mycomputer  2.6.35.13-92.fc14.x86_64 #1 SMP Sat May 21 17:26:25 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux

0 Kudos