LittleTyper89
Contributor
Contributor

Your host does not meet minimum requirements to run VMware Player with Hyper-V or Device/Credential

Capture.PNG

Loaded Workstation 16 in and did necessary downloads. when I tried to play i get an error message. Your host does not meet minimum requirements to run VMware Player with Hyper-V or Device/Credential Guard enabled. Refer to VMware KB article 76918 at https://kb.vmware.com/kb/76918 for more details. Not sure I7 6core 8750H 32mb Ram good GPU? Dell XPS 15 8750. not sure were credential gaurd is to see if it is enabled?

0 Kudos
4 Replies
scott28tt
VMware Employee
VMware Employee

@LittleTyper89 

Did you follow the link in that KB article?

 

0 Kudos
LittleTyper89
Contributor
Contributor

You know. cant say that I did. I will reply what happens for the sake of the thread and for the shear dubmness I have shown not actually reading the pop up.

0 Kudos
LittleTyper89
Contributor
Contributor

so I am now back in a conundrum. I believe my processor is stronger then a sandy bridge. would that stop it from being usable? and my version of windows is 1909(more recent)? Hyper-V is turned off. not sure were to go from here?

system spec.png

Screenshot 2021-01-11 020730.png

 

0 Kudos
wila
Leadership
Leadership

Hi,

If you still get the same error then most likely Hyper-V is still active.

You can check the vmware.log if it has either ULM or OPL in there.

See also:

https://communities.vmware.com/t5/VMware-Workstation-Pro/MikroTik-RouterOS-boot-speed-is-drastically...

In order to turn off Hyper-V mode, run the following command at the host in windows command-line with Administrator privileges:

bcdedit /set hypervisorlaunchtype off

Reboot the system to activate it.

If you want to go back to Hyper-V mode again, then you can enable it like this:

bcdedit /set hypervisorlaunchtype auto

 

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos