VMware Communities
cestriadev
Contributor
Contributor

Virtualized Intel VT-x/EPT is not supported on this platform - again!

I have looked at the solutions on here but it still fails for me. I am doing this because I want to install WSL2 and Docker on a VM.

Lenovo Thinkpad L15 with no HyperV installed. Host is Windows 11 Pro. My guest will be Windows 11 Pro.

I check the Virtualize Intel VT-x option on my VM settings and get "Virtualized Intel VT-x/EPT is not supported on this platform".

I have virtualization enabled on the BIOS.

I have ran:

Made sure that Hypervisor settings is not checked in Windows Features
Go to Local Computer Policy > ... > Turn on Virtualization Based Security. Select Disabled

bcdedit /set hypervisorlaunchtype off

Disable-WindowsOptionalFeature -Online -FeatureName Microsoft-Hyper-V-All

 

What have I missed? Thanks. Just cannot figure it out.

0 Kudos
5 Replies
Technogeezer
Immortal
Immortal

Are you sure that Hyper-V is completely disabled.? Did you check the vmware.log file of the VM and ensure that the Monitor mode is CPL0 and not ULM?

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
0 Kudos
uuby123
Contributor
Contributor

I am having the exact same issue. I believe that VMWare just does not have a solution for AMD virtualization.

0 Kudos
jsvirtuality
Contributor
Contributor

How do I check the monitor mode - and change it, if wrong?

HyperV is definitely there because the log says it has been detected. But the checkbox in features is blank. I have also ran the other commands.

0 Kudos
CallistoJag
Hot Shot
Hot Shot

In order to turn off ULM/Hyper-V mode, run the following command at the host in windows command-line with Administrator privileges:

bcdedit /set hypervisorlaunchtype off
Reboot the system to activate your changes.

If you want to go back to Hyper-V mode again, then you can enable it like this:

bcdedit /set hypervisorlaunchtype auto
0 Kudos
CallistoJag
Hot Shot
Hot Shot

0 Kudos