ErikDe
Contributor
Contributor

VMWare converter installation fails on NT4 SP6 machine

Hello,

I am trying to convert a physical NT4.0 SP6 machine via ethernet to a VMWre 6.5 Image. I have an Admin account on the machine, and use Workstations Conversion Wizard. However, when it tries to install the converter agent, I get an error, please see logfile below.

I then tried to copy the vmware converter.msi manually to the remote machine, and execute it, but I keep getting an Error 1723 by the msi setup telling me that A required DLL cannot be found.

Below is the logfile from the conveersion wizard. Please help, how can I convert this machine?

Log for VMware Converter Hosted Client, pid=1980, version=3.0.3, build=build-132753, option=Release, section=2

Current working directory: C:\Dokumente und Einstellungen\tb10dit

HOSTINFO: Seeing Intel CPU, numCoresPerCPU 2 numThreadsPerCore 1.

HOSTINFO: This machine has 1 physical CPUS, 2 total cores, and 2 logical CPUs.

TaskMax=15, IoMin=1, IoMax=31

P2V logger created

Skipping NFC initialization during Sysimgbase_Init!

Initialize sysimgbase without NFC/SSL.

Using system libcrypto, version 9070CF

Vmacore::InitSSL: doVersionCheck = true, handshakeTimeoutUs = 120000000

SSL context created

AppInit completed

License job init with license file: C:\Dokumente und Einstellungen\tb10dit\Anwendungsdaten\VMware\p2vlcns

License job Success !

License job init with license file: C:\Dokumente und Einstellungen\tb10dit\Anwendungsdaten\VMware\p2vlcns

License job Success !

Transition from None to InProgress requested

Transition succeeded

Starting execution of a Task

Connecting to IPC$ on beckhoff-nt as beckhoff-nt\Administrator

Successfully connected to IPC$ on beckhoff-nt

Connecting to
beckhoff-nt\pipe\vmware-ufad-ws60-beta3-vmdb, use SSL: true

Failed to connect to
beckhoff-nt\pipe\vmware-ufad-ws60-beta3-vmdb. Reason: Das System kann die angegebene Datei nicht finden. . Error code: 2.

Starting ufad-ws60 on beckhoff-nt

Failed to open service handle to with access level 983103: 1060

Failed to startup VMware Converter Agent service on beckhoff-nt. Reason: Service control manager error.

Unable to start ufad-ws60 service

Connecting to
beckhoff-nt\pipe\vmware-ufad-ws60-beta3-vmdb, use SSL: true

Failed to connect to
beckhoff-nt\pipe\vmware-ufad-ws60-beta3-vmdb. Reason: Das System kann die angegebene Datei nicht finden. . Error code: 2.

Starting ufad-ws60 on beckhoff-nt

Failed to open service handle to with access level 983103: 1060

Failed to startup VMware Converter Agent service on beckhoff-nt. Reason: Service control manager error.

Unable to start ufad-ws60 service

Connecting to
beckhoff-nt\pipe\vmware-ufad-ws60-beta3-vmdb, use SSL: true

Failed to connect to
beckhoff-nt\pipe\vmware-ufad-ws60-beta3-vmdb. Reason: Das System kann die angegebene Datei nicht finden. . Error code: 2.

Starting ufad-ws60 on beckhoff-nt

Failed to open service handle to with access level 983103: 1060

Failed to startup VMware Converter Agent service on beckhoff-nt. Reason: Service control manager error.

Unable to start ufad-ws60 service

Giving up trying to connect to
beckhoff-nt\pipe\vmware-ufad-ws60-beta3-vmdb

Shutting down VMDB service...

Unregistering callback...

...done

Task failed: P2VError UFA_NOT_RUNNING()

Transition from InProgress to Failure requested

Transition succeeded

Installing UFAD to hostname=beckhoff-nt, username=beckhoff-nt\Administrator, postponeReboot=1, verifySSLCerts=0

Transition from None to InProgress requested

Transition succeeded

Starting execution of a Task

Connecting to ADMIN$ on beckhoff-nt as beckhoff-nt\Administrator

Successfully connected to ADMIN$ on beckhoff-nt

Copying C:\Programme\VMware\VMware Workstation\VMware Agent.msi to share ADMIN$, subdirectory vmware-p2v-ws60-install-kjnjqoxokcogntwv on host beckhoff-nt

Executing msiexec /i "VMware Agent.msi" /qn REBOOT=ReallySuppress on beckhoff-nt

MakeSafeDirectory: directory exists, skipping safety check

Starting service with args: com.vmware.courier-neomlyygxpcflisy

Install failed, msiexec exit code=1603

Stopping service

Deleting service

Deleting service failed: 1072

Cleaning up temporary directory
beckhoff-nt\ADMIN$\vmware-p2v-ws60-install-kjnjqoxokcogntwv

Task failed: P2VError REMOTE_UFA_INSTALL_FAILED(beckhoff-nt, 1603)

Transition from InProgress to Failure requested

Transition succeeded

0 Kudos
2 Replies
lnairn
VMware Employee
VMware Employee

Hi,

I had the same issue and solved it using remotely the vmware converter named VMware-converter-3.0.3-89816.exe

After the converter install the agent in the machine, do not forget to restart the server.

0 Kudos
continuum
Immortal
Immortal

AFAIK the embedded Converter of Workstation can not handle NT 4 - use Converter 3.0.3 or your favorite Coldclone Cd




___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos