VMware Communities
BEHTERA
Enthusiast
Enthusiast

VMWARE WORKSTATION PLAYER V17.02 IS RUNNING VERY SLOWLY

I have just installed VMWare Workstation Player V17.02 onto a new laptop - HP, running Windows Home 64 bit, 32K memory and 2 TB ssd hard drive. The VM machine is Teradata V15.10 on Windows.

I am having 2 primary issues,,

1. VMware is running very, very slowly.. I have a version (VMWare Workstation Player 1v5.5) on an older laptop (windows 10 Pro) with less memory and slower processor speed  and the response time to boot the same Teradata VM machine is much less then half of what I'm seeing on the new laptop. I don't don't understand this at all...and I do need some help...

 

2. During the boot up of the VM machine I do not see the boot sequence steps displayed on the screen. All I see is

the initial popup screen with the boot options.

 

Basically, with these 2 issues I'm stopped... I'd appreciate any help...

thanks

 

 

 

Reply
0 Kudos
2 Replies
scott28tt
VMware Employee
VMware Employee

And did you follow the link in the side channel mitigations message box which talks about slower performance?

-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
Reply
0 Kudos
BEHTERA
Enthusiast
Enthusiast

Yes.. this is what I saw.

 

 Workstation Pro:

  • Start Workstation
  • Virtual Machine should be Shut Down
  • Go to VM > Settings > Options > Advanced
  • Check "Disable Side Channel Mitigations for Hyper-V enabled hosts"

Note: Above settings are not applicable in VMware Workstation Player

 

I'm running VMWare Workstation Player V17.02...I don't see these settings anywhere

Reply
0 Kudos