sMrai
Contributor
Contributor

Updated VMWARE Player to 16.2.0 -> VM slow to start not responding -> Downgraded back to 16.0.0

Just updated vmware player to 16.2.0 and after successful installation launched my virtual Windows Server 2019 and it was slow to start and when I got it up, it was not responding at all. I run all my virtual machines from USB3 SSD hard drive, no problems until this update. Hopefully they will fix this issue soon! Downgraded back to 16.0.0 and issue went away. Hopefully this is the right place to inform you guys! I will submit more info if needed!

I did not have time to test any other virtual machines such as linux / windows 10. Needed a quick fix to get going!

 

Hardware in use:

AMD Ryzen 9 3900

ROG Strix B450-F Gaming

Kingston KHX3200C16D4/16GX x2

Radeon RX 580

WDS100T2B0C (vmware installed)

WDS500G2B0A (virtual machines installed here USB3)

14 Replies
Alphaleonis
Contributor
Contributor

Same problem here, but when using VMWare Workstation after upgrade to 16.2.0.  Tested guests running Windows Server OS (2016 and 2022) both very slow to boot and completely unresponsive after boot. (Virtual Machines are located on an NVMe drive, and they were working great with the previous version).

Works fine after downgrading to VMWare Workstation 16.1.2 again.

dbs2802
Contributor
Contributor

Also NOT fixed in 16.2.1!

Same Issue with my Windows Server 2016 hosting my Exchange testing environment.

Again switching back to version 16.1.2.

bernddecampos
Contributor
Contributor

I had the same issues with v 16.2.1 on my Dell Precision 5750 (Intel(R) Core(TM) i9-10885H CPU @ 2.40GHz, 64GB RAM) and downgraded to VMWare Workstation Pro 16.1.2 which runs fine now (re-installation finally ran fine after de-activating Hyper-V, before the installer failed with an "unexpected error" and a cryptical error code 29142 popup).

An old Win 2008 and Linux Mint VM both ran fine on all VMWare Workstation versions. 

antrillion
Contributor
Contributor

Same thing for me with 16.2.1, it did not fix the problem. Windows Server editions are still running ubelievably slow, so downgrading to 16.1.2 again.

neltnerb
Contributor
Contributor

Mine has also been slow since upgrading to 16.2 using Windows 10 Professional guest on an Ubuntu Linux host with only M.2 drives and the same Ryzen processor, with an Nvidia graphics card that in the prior version of VMware was good enough to run SolidWorks in realtime inside the virtual machine. I think a 1060S. 24GB of allocated RAM, 6 CPU cores, VMware tools installed.

I'm currently trying to upgrade to 16.2.1 to see if it helps, but right now I can't even type in Word or PowerPoint without huge lag.

0 Kudos
bernddecampos
Contributor
Contributor

An upgrade to 16.2.2 didn't solved the issue on my side. Only versions 16.1.x work fine.

paolol
Enthusiast
Enthusiast

Same problem on my Workstation 16.2 is SLOW take few min to just login under W10/W11 . on my Ryzen 3800x 32g RAM, but if I boot the PC on Arch the same VM run fine.

To give more info I tested on a MSI Laptop i7 W10 same VM run fine on 16.2, so the problem is with AMD CPU under W10/W11

0 Kudos
Alphaleonis
Contributor
Contributor

Same thing here. Server OS is unusably slow on 16.2.2. Downgrading back to 16.1.x again. 😞

Alphaleonis
Contributor
Contributor

I seem to have found a fix to this that works here on Windows Workstation 16.2.2 anyway. What I did was only to enable "Virtualize IOMMU (IO memory management unit)" (Under Virtual Machine Settings -> Hardware -> Processors). After this the VM runs at full speed again. 

I have no idea why this is the case, or what the option really does, but I'm happy it seems to resolve the problem on my computer anyway. 🙂 

bernddecampos
Contributor
Contributor

chapeau! The fix works for me as well (I'm surprised that with 16.2.2 any of the Virtualization engine settings work at all, now, finally :))

thanks a million! You are better than VMWare's enterprise support (which let me wait for a valid reply now for more than four weeks)!

0 Kudos
neltnerb
Contributor
Contributor

Hmm, I'm missing this option and it seems like others are as well from searching.

I'm running on a Linux Host, so VMware 16.2.2 seems to not exist yet. I also haven't upgraded the virtual machine to 16.2.x but since others have to downgrade to get their systems to be usable this seems like a terrible idea unless I'm absolutely certain the feature will appear.

Does anyone have 16.2.1 that does show this option?

0 Kudos
dbs2802
Contributor
Contributor

I gave "Virtualize IOMMU (IO memory management unit)" (Under Virtual Machine Settings -> Hardware -> Processors) a try with version 16.2.2. Performnace got better with this option checked , but is still worse. And remote desktop connection is broken every 5 minutes. I'm running my VM's on an Intel i7-5820 with 96GB RAM. But I switch again back to 16.1.2.

0 Kudos
Secret_Sqrl
Contributor
Contributor

That worked for me! Cheers

Tags (1)
0 Kudos
sprickw
Contributor
Contributor

I don't see this option with VMware Player 😞  

Any hint?

0 Kudos