vesav
Contributor
Contributor

Ubuntu 12.04 LTS compatibility, when?

Hi,

I dowloaded today a new version of player 4.03 for linux, but it's not working with new Ubuntu 12.04.

I'am a bit worried about this because the Player used to work well with Ubuntu, but now the new version didn't help with this issue.

I wonder, what's the reason for new version if it still not working. :smileyconfused:

/vesa

0 Kudos
1 Reply
FranckRookie
Leadership
Leadership

Hi Vesav,

Have a look at this discussion if it can help:

Good luck.

Regards

Franck