Vince242
Contributor
Contributor

Toolbar removal

Hi,

I'm using VMware player to run FC5 image on winxp. I would really like to completely remove the top toolbar when in full screen mode (even when it's in hidden mode, a few pixels are visible). I tried to search google for some answers, but all I could find was a thread in this forum, from about 5 years ago. I wonder what is the current status of this "feature", and is it possible to remove it.

thanks in advance,

Vince

0 Kudos
8 Replies
philrz
Contributor
Contributor

I'd like to know the answer to the same question. I noticed that in VMware Workstation this is available by selecting "Exclusive Mode". The fact it's suspiciously absent from the menus, FAQs, docs, and forums for VMware Player makes me think it's missing by design. But I'd love to be proven wrong.

--

Phil

0 Kudos
Vince242
Contributor
Contributor

Well, I'm really suprised that there has been no comment regarding this issue....

0 Kudos
PJN
Hot Shot
Hot Shot

Well, I'm really suprised that there has been no comment regarding this issue....

... possibly because there's nothing more to say - pity really cos I'd like to do something similar. Oh well.

Have you checked out MOA at sanbarrow.com? It might be applicable to you.

0 Kudos
dgollnitz
Contributor
Contributor

Hello,

We're also wanting to remove the player toolbar completely, or disable options. Running xp vmplayer2 guest on a vista host. Anyone have ideas, or know if this could be included in future versions? Thanks!!!

0 Kudos
nk2223
Contributor
Contributor

Please open "C:\Documents and Settings\\Application Data\VMware\preferences.ini" by text editor.

Add the next line to the bottom of the file.

pref.vmplayer.fullscreen.nobar = "TRUE"

philrz
Contributor
Contributor

nk2223,

That worked like a charm! You came up with the answer that all my inside pals at VMware could not. Thanks for coming through! :smileyblush:

0 Kudos
dgollnitz
Contributor
Contributor

Works great! Thanks a lot.

:smileylaugh:

0 Kudos
JAguilar_Consul
Contributor
Contributor

hello everyone. I was tasked with this very same project on my current endeavor.

I added the following 2 lines to my peferrences.ini file as follows: (typically located under c:\documents and settings\userxxx\Application Data\VMware)

pref.fullscreen.v5 = "TRUE"

pref.fullscreen.nobar = "TRUE"

The first line of course puts us in the exclusive mode of Full Screen and the second line makes that pesky toolbar disappear.

When you hit the CTL + ALT key sequence you don't get th toolbar, you get the VMWare Window and can return to the full screen in Exclusive Mode with no toolbar by keying in CTL + ALT + ENTER. After I keyed in these values and restarted VMWare Worstation software I was prompted once if I wanted to go into Exclusive mode, which I selected Yes of course and I also noticed that when I was trying to get rid of the toolbar from popping up that the preferrences.ini file changed my entry from pref.fullscreen.v5 = "TRUE" to "FALSE" not sure what caused that, but I changed it back and it stayed intact after that. I just went to the bottom of the file and entered the 2 lines listed above.

Regards,

Jose A. Aguilar

I am using VMWare workstation V6 for windows with the latest updates.

0 Kudos