didymus_alpha
Contributor
Contributor

`Shared Folders` are enabled, but everything is greyed-out?

Normally I use VirtualBox, but I want to try out VMware. I have a folder on the host machine that I use to pass data back and forth between various VMs. I'd like to share this folder with my Linux virtual machine I'm using with Workstation Player. How do I do this? As you can see from the screen shot I've included it is `Enabled`, yet selecting the folder is greyed-out? Please advise.

Thank you and I really appreciate the reply.

0 Kudos
1 Reply
wila
Leadership
Leadership

Hi,

Did you install vmware tools? (open-vm-tools-desktop)

See here:
https://www.kali.org/docs/virtualization/install-vmware-guest-tools/

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos