acamba
Contributor
Contributor

Problemas con la WEBCAM

Jump to solution

Hola a todos y gracias por vuestro tiempo. Estoy trabajando con un Windows Server 2008 x86 virtual con VMware Player en mi portátil. La sistema operativo anfitrión es XP. El portátil tiene WEBCam y en el sistema anfitrión funciona, pero en el virtual no hay manera. ¿Qué puedo estar haciendo mal? No sé por donde tirar.

Gracias por leerme. Un saludo.

0 Kudos
1 Solution

Accepted Solutions
Samquejo
Commander
Commander

Hola

En la configuración de la máquina, marca en la sección de USB -> "Show all USB input devices"

Después, con la máquina encendida y en modo ventana, pulsa sobre el icono de la webcam para mapearla al W2k8.

Una vez hecho esto, veremos si funciona, si es capaz de capturarla y si tiene drivers, o por el contrario no es compatible (algunas logitech pueden dar este problema)

Algún moderador puede quejarse, así que posteo también en Inglés

-------------------------------------------------------------------------

Hello

In the configuration of the machine, mark in USB section -> "Show all USB input devices"

Then, with the machine on and in window mode, click on the webcam icon map it to W2k8.

Once done, we will see if it works, if it is able to capture and if you have drivers, or otherwise not supported (some logitech can give this problem)

Regards

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards

View solution in original post

0 Kudos
5 Replies
Samquejo
Commander
Commander

Hola

En la configuración de la máquina, marca en la sección de USB -> "Show all USB input devices"

Después, con la máquina encendida y en modo ventana, pulsa sobre el icono de la webcam para mapearla al W2k8.

Una vez hecho esto, veremos si funciona, si es capaz de capturarla y si tiene drivers, o por el contrario no es compatible (algunas logitech pueden dar este problema)

Algún moderador puede quejarse, así que posteo también en Inglés

-------------------------------------------------------------------------

Hello

In the configuration of the machine, mark in USB section -> "Show all USB input devices"

Then, with the machine on and in window mode, click on the webcam icon map it to W2k8.

Once done, we will see if it works, if it is able to capture and if you have drivers, or otherwise not supported (some logitech can give this problem)

Regards

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards

View solution in original post

0 Kudos
acamba
Contributor
Contributor

Hola. Muchísimas gracias. Problema solucionado. Muy, muy agradecido. Smiley Happy

0 Kudos
jesus007
Contributor
Contributor

Buenas tardes, tengo un problema similar, utilizo una maquina virtual windows 7 home basic de 64 bits y el VM WARE reconoce la cámara al iniciar pero esta no me aparece en el administrador de dispositivos. Espero puedan ayudarme !! gracias

camara.PNGdispositivos.PNG

0 Kudos
Samquejo
Commander
Commander

Te digo exáctamente lo mismo.

Con la máquina apagada, "show all usb devices" en la configuración de la vm.

Una vez arrancada, ¿ves el icono gris de la cámara? pues pincha con el botón derecho y dile que conectar.

Saludos

Si esta u otra respuesta es util, por favor marca su correspondiente notificador. Gracias/Regards
0 Kudos
jesus007
Contributor
Contributor

Por alguna razón ayer no funciono :smileygrin: , pero ahora si ..... Muchas gracias !!!

0 Kudos