lava42
Contributor
Contributor

NAT setting not working in win 2008 r2

Using Player 4.0.2 build-591240.

I have 2 vms: xp and win2008.  On both, I've set the virtual machine settings->network adapter to NAT.

In the XP vm, it works.  In the xp vm, the host's IP is being used as the physical address, shown by an ipconfig /all.

In the 2008 vm, it doesn't.  Same player settings as the XP vm.  Is there something else I need to configure/setup to get this to work for 2008?

Also, in the NAT settings, "Connected" and "Connected at power on" are both checked.

Thanks,

Steve

0 Kudos
3 Replies
a_p_
Leadership
Leadership

Welcome to the Community,

please provide the output of "ipconfig /all" for the host as well as for the two VM's. In addition to this, post (attach) the VM's configuration (.vmx) files.

André

abirhasan
Enthusiast
Enthusiast

Please have a look followings article, May help....

http://www.vmware.com/support/ws5/doc/ws_net_nat_advanced.html

abirhasan   
lava42
Contributor
Contributor

Thanks for the help.  I dumped Player for Workstation 7.1, moved my NAT settings that didn't work in Player to Workstation, which works perfectly.

0 Kudos