tronch
Contributor
Contributor

Installation problems

I'm trying to install VMware-player-2.5.1-126130.exe but i have one critical problem: it doesn't work...
When i start the"exe" file appears a flash-screen for a 0,1s and nothing happens.
What can i do?
regards.
tronch.
System
Windows XP SP3
This is the log report:
BootStrapper-build-126130: 03/17/09 15:00:48 Begin Logging BootStrapper-build-126130: 03/17/09 15:00:48 [Info] Command Line = BootStrapper-build-126130: 03/17/09 15:00:48 [Info] Admin = TRUE BootStrapper-build-126130: 03/17/09 15:00:48 [Info] OS Major Version = 5 BootStrapper-build-126130: 03/17/09 15:00:48 [Info] OS Minor Version = 1 BootStrapper-build-126130: 03/17/09 15:00:48 [Info] OS Build Number = 2600 BootStrapper-build-126130: 03/17/09 15:00:48 [Info] OS Bitness = 32-bit BootStrapper-build-126130: 03/17/09 15:00:48 [Info] OS Platform = NT BootStrapper-build-126130: 03/17/09 15:00:48 [Info] OS Service Pack = 3 BootStrapper-build-126130: 03/17/09 15:00:48 [Info] running from --> c:\FORMULA\DW\vmware server\VMware-player-2.5.1-126130.exe BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = BLOCK_HYPERV, lpBuf = one BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = SKIPADMINCHECK NOT FOUND BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = MINORUPGRADE NOT FOUND BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = OPERATION, lpBuf = INSTALLUPD BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = PRODUCTNAME, lpBuf = VMware Player BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = PRODUCTCODE, lpBuf = {A53A11EA-0095-493F-86FA-A15E8A86A405} BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = LANGUAGES, lpBuf = 1033 1041 BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = VM_DATABASE, lpBuf = VMware Player.msi BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = SFXINSERT, lpBuf = 1093632 BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = VMIOPTION, lpBuf = BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = MINIMUM_9X_MSI, lpBuf = 200 BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = MINIMUM_NT_MSI, lpBuf = 300 BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = INSTMSIW, lpBuf = instmsiw.exe BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = PROPERTIES NOT FOUND BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = OLDCODES, lpBuf = {31799B14-B3E7-4522-B393-6206C03EC5D3};{A53A11EA-0095-493F-86FA-A15E8A86A405} BootStrapper-build-126130: 03/17/09 15:00:48 [Resource] lpName = HELPER_UI NOT FOUND BootStrapper-build-126130: 03/17/09 15:00:48 Not running under Microsoft's Hyper-V. BootStrapper-build-126130: 03/17/09 15:00:48 [Info] Microsoft Hypervisor = NO
0 Kudos
9 Replies
RDPetruska
Leadership
Leadership

Thread moved to Player forum.

Have you verified the MD5 checksum of the downloaded installation file? Are you running as a user with Admin rights? Do you have the latest Windows Installer version installed?

Robert

0 Kudos
tronch
Contributor
Contributor

>>Have you verified the MD5 checksum of the downloaded installation file?

Yes, the file is correct... I' ve the sam problem with:

VMware-server-installer-1.0.8-126538.exe

VMware-server-installer-1.0.1-29996.exe

VMware-workstation-6.5.1-126130.exe

>>Are you running as a user with Admin rights?

Yes, i'm a administrator user

>>Do you have the latest

Windows Installer version installed?

Yes, i' ve just install Windows Installer 4.5

0 Kudos
jokke
Expert
Expert

Are you able to install any programs at all using the windows installer?

Joakim

0 Kudos
tronch
Contributor
Contributor

Yes.... i can install all type of programs... The problem i very strange....

I'm fighting with this problem for several days, but i can find any solution.

I've clean the registry entries about failed installation.... I' ve clean all temp directories....

I' ve just try to restart the installatione a this is the log content.

I do not know where to look for a solution.

Thanks. tronch.

Log content:

BootStrapper-build-126130: 03/17/09 17:08:33 Begin Logging

BootStrapper-build-126130: 03/17/09 17:08:33 Command Line =

BootStrapper-build-126130: 03/17/09 17:08:33 Admin = TRUE

BootStrapper-build-126130: 03/17/09 17:08:33 OS Major Version = 5

BootStrapper-build-126130: 03/17/09 17:08:33 OS Minor Version = 1

BootStrapper-build-126130: 03/17/09 17:08:33 OS Build Number = 2600

BootStrapper-build-126130: 03/17/09 17:08:33 OS Bitness = 32-bit

BootStrapper-build-126130: 03/17/09 17:08:33 OS Platform = NT

BootStrapper-build-126130: 03/17/09 17:08:33 OS Service Pack = 3

BootStrapper-build-126130: 03/17/09 17:08:33 running from --> c:\FORMULA\DW\vmware server\VMware-player-2.5.1-126130.exe

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = BLOCK_HYPERV, lpBuf = one

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = SKIPADMINCHECK NOT FOUND

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = MINORUPGRADE NOT FOUND

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = OPERATION, lpBuf = INSTALLUPD

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = PRODUCTNAME, lpBuf = VMware Player

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = PRODUCTCODE, lpBuf = {A53A11EA-0095-493F-86FA-A15E8A86A405}

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = LANGUAGES, lpBuf = 1033 1041

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = VM_DATABASE, lpBuf = VMware Player.msi

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = SFXINSERT, lpBuf = 1093632

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = VMIOPTION, lpBuf =

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = MINIMUM_9X_MSI, lpBuf = 200

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = MINIMUM_NT_MSI, lpBuf = 300

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = INSTMSIW, lpBuf = instmsiw.exe

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = PROPERTIES NOT FOUND

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = OLDCODES, lpBuf = {31799B14-B3E7-4522-B393-6206C03EC5D3};{A53A11EA-0095-493F-86FA-A15E8A86A405}

BootStrapper-build-126130: 03/17/09 17:08:33 lpName = HELPER_UI NOT FOUND

BootStrapper-build-126130: 03/17/09 17:08:33 Not running under Microsoft's Hyper-V.

BootStrapper-build-126130: 03/17/09 17:08:33 Microsoft Hypervisor = NO

BootStrapper-build-126130: 03/17/09 17:08:34 UI thread started successfully

0 Kudos
jokke
Expert
Expert

Could you attach the vmware logs found in "%userprofile%\temp"?

Have you tried monitoring the install with procmon? That might reveal missing files/dependencies/regentries/etc...

Joakim

0 Kudos
tronch
Contributor
Contributor

I've use procexp.exe, but the proccess doesn't appear. Ii think that the time execution is too short for the visualization...

In the %USERPROFILE%\temp directory there's nothing... The vminst.log appear in the %TEMP% directory.

0 Kudos
RDPetruska
Leadership
Leadership

Is the path to %TEMP% long? Try shortening it (or removing the user-specific TEMP variable and just using the system one).

Try logging in as THE local administrator user, not just a user with admin rights.

Do you have a process running on your PC "fixcamera"? That appears to be a culprit according to other posts here.

0 Kudos
jokke
Expert
Expert

Strange indeed.

Could you post a capture of procmon while executing the installer, preferably stripped for non-relevant processes.

Joakim

0 Kudos
tronch
Contributor
Contributor

Solved!!!!!!!

I' ve found a process "C:\windows\CameraFixer.exe" and i kill it. Now the installation starts without problems!!!

Thanks!!!!!! Very very very thanks!!!!

tronch.

0 Kudos