LeeStrode
Contributor
Contributor

Error during install of Windows Server 2003

Jump to solution

I successfully installed VMWare Player, however, when I went to install Windows Server 2003 (easy install) on my windows 7 (64 bit) home edition as the owner / administrator.

The VMWare Authorization Services do not appear to be started, but when I attempt to start them via the services.msc, I get the following error:

               "Windows could not start the VMWare Authorization Service service on Local Computer

                Error 1067: The process terminated unexpectedly"

I've researched this error and seen some notes on adding __vmware_user__ to my local users.  But with what privileges?

I've also seen some notes about running "regsrv32 vmauxx.exe" which does not run on my computer.

Any ideas on how to proceed?

Thank you.

Lee    

0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

Welcome to the Community,

the installation on Windows 7 is sometimes tricky. Take a look at http://faq.sanbarrow.com/index.php?solution_id=1113 to verify your installation is ok or how to fix it in case it isn't.

In addition to the installation of VMware Player, I'd suggest you install the guest without using the "Easy Install" feature.

André

View solution in original post

0 Kudos
2 Replies
a_p_
Leadership
Leadership

Welcome to the Community,

the installation on Windows 7 is sometimes tricky. Take a look at http://faq.sanbarrow.com/index.php?solution_id=1113 to verify your installation is ok or how to fix it in case it isn't.

In addition to the installation of VMware Player, I'd suggest you install the guest without using the "Easy Install" feature.

André

View solution in original post

0 Kudos
LeeStrode
Contributor
Contributor

This worked.  Thank you so much!

0 Kudos