andrewconstanti
Contributor
Contributor

Error booting up vm

Jump to solution

Hi,

As I try to boot-up a vm, I am getting an error (image attached).

I have hyper-v disabled and I have gone into my BIOS settings to enable VT-d (image attached). However, the error still persists.

Any ideas what else I can try?

Tags (2)
1 Solution

Accepted Solutions
RDPetruska
Leadership
Leadership

You need to enable VT, and/or VT-x, according to the error message in the first screenshot, not necessarily VT-d as your second screenshot shows.

Also, after changing the setting in your BIOS, you must do a cold power cycle, not just a reboot exiting the BIOS.

View solution in original post

2 Replies
RDPetruska
Leadership
Leadership

You need to enable VT, and/or VT-x, according to the error message in the first screenshot, not necessarily VT-d as your second screenshot shows.

Also, after changing the setting in your BIOS, you must do a cold power cycle, not just a reboot exiting the BIOS.

View solution in original post

andrewconstanti
Contributor
Contributor

Thank you - for other people's future benefit: with an ASUS motherboard, you need to go to Advanced->CPU Configuration->Intel Virtualization Technology (scroll down in the CPU Configuration menu). When I saw VT-d, I thought that was the right configuration, but in fact it is not.