VMware Communities
ve1337
Contributor
Contributor

Disabling tooltips in Player 3

How can I disable the tooltip popping up from the top toolbar, when I switch my VM from windowed to fullscreen? It says "To return to your computer, press Ctrl+Alt". By now I've come to know this keyboard combination by heart... I'd like to get rid of the reminder.

Thanks

0 Kudos
6 Replies
iNetRunner
Contributor
Contributor

I would really like to know the answer to this problem too! Also sometimes the top toolbar does not automatically hide itself and one has to minimize and maximize the player to get it working again.

Also it would be nice that the whole top toolbar could be hidden. Now the small blue bar is always visible.

Mind bogglingly annoying! 😃 Thanks..

0 Kudos
continuum
Immortal
Immortal

http://faq.sanbarrow.com/index.php?solution_id=1068




_________________________

VMX-parameters- WS FAQ -[ MOAcd|http://sanbarrow.com/moa241.html] - VMDK-Handbook


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
raywood
Enthusiast
Enthusiast

> http://faq.sanbarrow.com/index.php?solution_id=1068

Dead link, not in Wayback. Any idea what it said?

0 Kudos
wila
Immortal
Immortal

Just guessing, menu -> help -> hints, uncheck what you don't want?

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
raywood
Enthusiast
Enthusiast

Well, that's interesting. I had never noticed that menu pick. Mine shows options to Enable All Hints and Show Enabled Hints. Neither is checked, so I guess by default it isn't doing either of those things. Evidently some hints are enabled by default?

I had previously Googled for "tooltips" and "bubble notices" (or maybe notifications); I'll have to see what I can get from a search on how to disable "hints." Thanks for the suggestion.

0 Kudos
wila
Immortal
Immortal

Hi,

Try this one then:

hint.leaveFullScreen = "FALSE"

found at Ulli's main site:

https://www.sanbarrow.com/vmx/vmx-preferences-ini.html

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos