lavadrop
Contributor
Contributor

Can't install OVF Tool. Player 3.1.6

Hi guys.

I'm having some issues with VMware Player 3.1.6

First of all, this system is a tad old. It's a P4 so not 64-bit, hence only VMWare 3.1.6 or lower will work.

I'm on Linux Mint (13). I managed to install 3.1.6 and compile the kernel modules with Weltall's patch for the 3.2 kernel.

Then I got blocked. I've a VirtualBox VM which I already packed to OVA. I downloaded the latest OVF Tool and when I run the install script I get:

Component vmware-player 3.1.6 has unsatisfied dependency: vmware-ovftool=1.0.0

You don't say? Of course I don't have it! I'm trying to install it!

I've tried unsuccessfully to download version 1.0 with hopes of fixing the "unsatisfied dependency" but it's no longer avaiable in the download section of VMware's server.

Any help is appreciated.

0 Kudos
2 Replies
WoodyZ
Immortal
Immortal

Download and install the latest VMware VIX API for 32-bit Linux from the Download VMware Player link.

0 Kudos
lavadrop
Contributor
Contributor

Thank you WoodyZ.

Unfortunately I'm still getting the same error when running the ovftool install script.:smileyconfused:

Cheers.

0 Kudos