Enthusiast
Enthusiast

Reporter Results : IP : Failed : Errors rm errors:em: can't remove '/vmfs/volumes/STORGENAME/ No such file or directory : Warnings None

i did a 5-tile run with turbo mode enabled, and the SUT is a 4 hosts server with a vsanDatastore

a server which has two iSCSi shared storage were also configured for the test(named iscsi0 and iscsi1).

and the standy VMs and DS3WebA VMs were all placed in iscsi1.

this turbo test was completed with 5 stages passed(in STAX) but no graph.html nor the score generated.

the STAX monitor just showed strange messages:

Reporter Results : 10.101.6.3 : Failed : Errors rm errors:em: can't remove '/vmfs/volumes/iscsi1/reporter-20180411-04329295974/.......... No such file or directory : Warnings None

it seemed the file paths pointed to the vmmark-template VMs but i was able to accomplish a compliant 4-tile test with same configurations before.

any ideas about this error message?(related files are attached)

thanks!

rm failed.jpg

0 Kudos
3 Replies
VMware Employee
VMware Employee

This looks like a known intermittent issue for environments that are running with vSAN.  We do have a bug for tracking this for a future release.  At the moment, the only workaround we can offer is to follow the user's guide instructions for manually running the reporter.

-Joshua
0 Kudos
Enthusiast
Enthusiast

alright..

i guess i just solved these error messages temporarily or permanently,

by migrating the two vmmark3-template(originally located in SUT vsandatastore) to iSCSI1 storage(the third shared storage).

i had remembered that before these error messages popped up, i did re-configure and re-build the iSCSI storage server once.

despite the storage name still set to the same(iscsi0 and iscsi1).

maybe this is a cause of the error messsages?

however, i still couldn't generate the scores manually by command perl ../../tools/tilescore.pl

(had to skip almost ever workloads to acquire an incomplete graph.html)

jpschnee​ thanks~

0 Kudos
VMware Employee
VMware Employee

To generate the scores manually for a Turbo run, you should use "tilescore.pl -x 1800"

-Joshua
0 Kudos