sefsinc
Enthusiast
Enthusiast

Component vmware-vmrc-app 9.0.0 has unsatisfied dependancy: vmware-player-setup=9.0.0

Hi all,

I just tried installing VMRC 9.0.0 and get the following error.

Component vmware-vmrc-app 9.0.0 has unsatisfied dependancy: vmware-player-setup=9.0.0

How can I resolve it?

Thanks in advance.

0 Kudos
1 Reply
CQuartetti
Hot Shot
Hot Shot

This happens when you run the VMRC installer on a system with Workstation/Player already installed. We will improve this in a future release, but at the moment you have two options:

  1. Use Workstation/Player to open vmrc:// links. On installation they set themselves up as handlers. There are issues for some distros, ex. Ubuntu 15 (ticket 1652490), in which case you can set it up manually in the browser.
  2. Uninstall Workstation/Player and install VMRC.
0 Kudos