TheVMinator
Expert
Expert

Powershell Version Requirements for get-vieventplus

Jump to solution

Does anyone know What version of powershell is required for get-vieventplus ? I have a report working in Powershell version 4.0 but when I ran it on a system with 2.0 it failed.  I can't upgrade this server due to other compatibility issues but I need to run a report with get-vieventplus on it.

0 Kudos
1 Solution

Accepted Solutions
LucD
Leadership
Leadership

That function doesn't use any special features of PowerShell, in fact PowerShell v2 should work as well.

Which errors do you get ?


Blog: lucd.info  Twitter: @LucD22  Co-author PowerCLI Reference

View solution in original post

0 Kudos
2 Replies
LucD
Leadership
Leadership

That function doesn't use any special features of PowerShell, in fact PowerShell v2 should work as well.

Which errors do you get ?


Blog: lucd.info  Twitter: @LucD22  Co-author PowerCLI Reference

View solution in original post

0 Kudos
TheVMinator
Expert
Expert

Ah - I thought the reports were the same but they were different by a missing comma on the version running on 2.0.  Now get-vieventplus is working on powershell 2.0.  Sorry for the false alarm.

0 Kudos