VMware Cloud Community
rickkar1
Contributor
Contributor

...PowerCLI question...

for 4.1U2 we downloaded 'correct'(i.e., what we assume was correct the 4.1U2 version & build#) PowerCLI   but   were unable to make it work in configuring VMs ---  is there a strict adherence that must be maintained for PCLI w.r.t. the version/build of the underlying ESX...?

Reply
0 Kudos
1 Reply
alanrenouf
VMware Employee
VMware Employee

I would always download the latest version of PowerCLI, at the moment this is version 5.0.1 and is backward compatible to ESX 3.5 U5 / Virtual Center 2.5 U6.

If you have further issues please let me know which cmdlets and what the error says.

Alan

Blog: http://virtu-al.net Twitter: http://twitter.com/alanrenouf Co-author of the PowerCLI Book: http://powerclibook.com
Reply
0 Kudos