Javel1n
Enthusiast
Enthusiast

vCenter 6 with NSX

Jump to solution

Hello

I test a lab using ESXi and vCenter 6, and NSX 6.11.

When after i registring NSX manager to vCenter, the "Networking and Secuirty" icon are not showed up. Is 6.11 does not compatible with Vshphere 6 or i do something wrong?

1 Solution

Accepted Solutions
ddesmidt
VMware Employee
VMware Employee

Indeed you need 6.1.3 minimum with vCenter 6.0.

View solution in original post

3 Replies
Richard__R
Enthusiast
Enthusiast

A quick check of the Interoperability Matrix shows that it's not supported. I have a feeling you'll need NSX 6.1.3...

ddesmidt
VMware Employee
VMware Employee

Indeed you need 6.1.3 minimum with vCenter 6.0.

View solution in original post

SRoland
VMware Employee
VMware Employee

Which is just came out