acherond44
Contributor
Contributor

nsx not showing the cluster

Jump to solution

hi there i hope you can help

i installed the manager but when i see it green but i'm not seeing the cluster

and can not select anything and the manager in the UI is still going on i dont if failed or

even that has passed two hours is still working on

pastedImage_2.png

pastedImage_1.png

pastedImage_0.png

1 Solution

Accepted Solutions
vijayrana968
Virtuoso
Virtuoso

Seems it deployed successfully but in-correct vCenter registration from NSX manger console. Try re-configuring vCenter registration and reboot vCenter once.

View solution in original post

0 Kudos
9 Replies
Sreec
VMware Employee
VMware Employee

May I know what version of NSX and VC,ESXI you are using ?

Cheers,
Sree | VCIX-5X| VCAP-4X| VExpert 6x|Cisco Certified Specialist
Please KUDO helpful posts and mark the thread as solved if answered
0 Kudos
acherond44
Contributor
Contributor

Versión 6.5.0 Compilación 7070488 and manager Manager-6.4.1-8599035

what could be my error, because i already have the cluster in vds with vmotion and time sync

0 Kudos
acherond44
Contributor
Contributor

in the nsx manager it shows me this

Last successful inventory update was unknown

0 Kudos
Sreec
VMware Employee
VMware Employee

Your VC is at 6.5 7070488 and NSX is 6.4.1. From a compatibility perspective we should be minimum at 6.5 a  .

VMware Product Interoperability Matrices

Keeping that aside you also mentioned VC status is showing unknown. Can you please edit the VC connection settings and ensure we are using a user account with administrative access to synchronize NSX Manager with the vCenter Serve

Cheers,
Sree | VCIX-5X| VCAP-4X| VExpert 6x|Cisco Certified Specialist
Please KUDO helpful posts and mark the thread as solved if answered
acherond44
Contributor
Contributor

hi there im doing with the admin account of the vcenter

now i dont understand about the version, do i need to update components?

pastedImage_0.png

0 Kudos
acherond44
Contributor
Contributor

and in the VC i see the nsx state like this

pastedImage_0.png

0 Kudos
lmoglie
Enthusiast
Enthusiast

And what about the "lookup service URL" on NSX Manager??  is it properly configured??

0 Kudos
vijayrana968
Virtuoso
Virtuoso

Seems it deployed successfully but in-correct vCenter registration from NSX manger console. Try re-configuring vCenter registration and reboot vCenter once.

0 Kudos
acherond44
Contributor
Contributor

in the url is up to date, i manage to update vcsa to 6.7 and all is working now

i'm going to post a new question, refering to host preparation

but this is solved update vcsa, thanks for your help