petitbleuavassy
Contributor
Contributor

error create Transport Node

Jump to solution

I was having trouble deploying NSX-T 3.0 in VCF 4.0

I wanted to do the cleanup to leave clean because I had some weird errors. I deconfigured the esxi's, I removed the node and uplink transport profile.

I recreated the uplink profile in MTU900.

But when I recreate the transport node profile using the VDS dvswitch. I have the following error

Unsupported field MTU specified in uplink profile [BaseHostSwitchProfile/271e67fa-2036-4bb8-b5e7-74126e1fdb94] for VDS . Please update MTU from vSphere. (Error code: 9531)

I don't understand because my dvswitch is well configured in MTU 9000.

0 Kudos
1 Solution

Accepted Solutions
mauricioamorim
VMware Employee
VMware Employee

If you are using vDS 7.0 you do not configure the MTU in NSX-T, as this is already defined in vCenter. That field in the uplink profile only applies to N-VDS.

Screen Shot 2020-07-29 at 18.17.46.png

Just leave it blank.

View solution in original post

2 Replies
mauricioamorim
VMware Employee
VMware Employee

If you are using vDS 7.0 you do not configure the MTU in NSX-T, as this is already defined in vCenter. That field in the uplink profile only applies to N-VDS.

Screen Shot 2020-07-29 at 18.17.46.png

Just leave it blank.

View solution in original post

petitbleuavassy
Contributor
Contributor

Great, thanks.

So I was able to reconfigure the NSX on the nodes. However, it still makes me a mistake on edge deployment via SDDC.

Failed to fetch default overlay tranposrt zone from nsxt manager {0}.

Error

Message: Failed to fetch default overlay tranposrt zone from nsxt manager {0}.

Remediation Message:

Reference Token: FIV7EK

Cause:

Type: java.lang.IllegalArgumentException

Message: No default overlay TZ found for nsxt manager:

While I have the default overlay zone.

Screenshot_30_07_2020_06_58.png

0 Kudos