Highlighted
Hot Shot
Hot Shot

VRF Can't enable BGP - Is this is a BUG?

Jump to solution

Hello Gurus,

When I enable BGP on my VRF I am getting this error.

Trying to  understand why it is, is it related to Edge Node VM configs (Uplink'ed to VSS instead of vDS, however I don't think so)?

BGP+VRF.PNG

Regards, İlyas
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Enthusiast
Enthusiast

Hi,

I think it is a bug.

I follow the below instructions and it worked. You have to do that procedure for all VRF's that you create.

https://nsx.ninja/index.php/Configure_NSX-T_VRF_Lite

Regards.

View solution in original post

0 Kudos
4 Replies
Highlighted
Hot Shot
Hot Shot

Hello

Regards, İlyas
0 Kudos
Highlighted
Enthusiast
Enthusiast

Hi,

I think it is a bug.

I follow the below instructions and it worked. You have to do that procedure for all VRF's that you create.

https://nsx.ninja/index.php/Configure_NSX-T_VRF_Lite

Regards.

View solution in original post

0 Kudos
Highlighted
Enthusiast
Enthusiast

After upgrade to version 3.0.2, it is possible again to enable VRF's BGP on the GUI

0 Kudos
Highlighted
Hot Shot
Hot Shot

Yup thanks for your reply, and sorry I was with no access : ) 

 

 

Regards, İlyas
0 Kudos