touimet
Enthusiast
Enthusiast

VMware NSX v4.0.0.1 Host Transport Nodes install stuck at Pending

Deployment of the Manager goes smoothly, registering my Computer Manager vCenter 7.0.3 20150588 works without issues.  However any attempts to setup the cluster of hosts running or attempts to setup individual hosts are Transport Nodes does not succeed.  Just stuck at Pending state.  Hosts are running 7.0.3 20036589.

All sorts of wizardry has been attempted.  Manual install of NSX vibs, rebooting of everything (many times), redeployment of a new NSX Manager etc has been attempted.  I even have a VMware support case open that is going no where.

So I'm curious, has anyone had success in adding hosts as Transport Nodes to VMware NSX v4.0.0.1?  

0 Kudos
3 Replies
touimet
Enthusiast
Enthusiast

Anyone?

I downloaded NSX-T 3.2.1.1, installed and registered the same exact vCenter and hosts I originally attempted NSX v4 on. 

Installing NSX-T 3.2.1.1  onto each host and configuring them as Transport Nodes worked as expected and without any issues.

From my perspective it would seem VMware needs to do a bit more quality control on NSX v4 release. 

0 Kudos
AbdulBasitKhan
Contributor
Contributor

Still Struggling to fix the issue, however i found an article which might help https://kb.vmware.com/s/article/80399 giving it try right now and will check if that fixed or not. 

keep updated my progress here

0 Kudos
touimet
Enthusiast
Enthusiast

I was provided this information from VMware Support:

"Multiple PRs with issues related to host preparation are due to be resolved in the next release of NSX, version 4.0.1.0"

0 Kudos