RJ1312
Contributor
Contributor

VLAN Backed segments are not visible in vCenter

Hi All,

I have implemented NSX-T with VDS (As I have only one uplink in my environment), when I create segment in overlay transport zone, it creates the port group in the vCenter but when I create VLAN backed segments (to create edge transport node) , it does not reflect that segment in the vCenter.

Can you suggest something to check on this ?

Thanks

0 Kudos
5 Replies
shank89
Hot Shot
Hot Shot

How many vlan transport zones do you have?

Have you got one for the edges that is attached to them only? If so, you may see it when editing the vm and looking for the pg in there. 

Also if these are just the uplink pgs to connect to the psychical network, you can use create a trunking vds pg.

Shashank Mohan

VCAP-NV 2020 | VCP-DCV2019 | CCNP Specialist

https://lab2prod.com.au
0 Kudos
RJ1312
Contributor
Contributor

I have 2 transport zones.

Overlay & VLAN

I have put the transport nodes in overlay zone and edge node is both overlay & VLAN zone. Is it mandatory to put the transport node as well into VLAN zone ?

East west traffic is working fine but when I create a segment (VLAN backed) for Edge node, it does not show the port group in vCenter.

Thanks

0 Kudos
shank89
Hot Shot
Hot Shot

If you add the vlan tz to the host transport node you will see the vlan backed segments in vcenter.

Shashank Mohan

VCAP-NV 2020 | VCP-DCV2019 | CCNP Specialist

https://lab2prod.com.au
0 Kudos
RaymundoEC
VMware Employee
VMware Employee

0 Kudos
blancot
Contributor
Contributor

How many vlan transport zones do you have?

 

Nox Vidmate VLC

0 Kudos