sc_21111
Enthusiast
Enthusiast

Upgrading esxi host to 6.5 incompatible ISO

We're upgrading esxi hosts 6.0 to 6.5 with NSX installed

We upgraded already the NSX manager and Controllers from 6.2.4 to 6.3.5 , and the Vcenter to 6.5

Before upgrading NSX's host component we thought to upgrade the ESXi from 6.0 to 6.5

So we imported the ISO into vcenter and analyzed it on one host .

We got the following error

Capture.JPG

does it mean we HAVE to upgrade NSX's host component before upgrading ESX to 6.5 , or the ISO simply does not have the correct vib inside ?

How should we proceed from here ?

thanks

0 Kudos
4 Replies
Sreec
VMware Employee
VMware Employee

ISO will not have NSX vibs . Below is the VIB list based on respective NSX/ESXI version.

pastedImage_0.png

So all you need to do is Upgrade the ESXI host and upgrade the NSX-VIB's after that.

Cheers,
Sree | CKA|CKAD|VCIX-3X| VCAP-4X| VExpert 5x

Check this for upgrade sequence:

VMware Knowledge Base

------------------------------------------------------------------------- Follow me @ www.vmwareguruz.com Please consider marking this answer "correct" or "helpful" if you found it useful T. Sateesh VCIX-NV, VCAP 5-DCA/DCD,VCP 6-NV,VCP 5 DCV/Cloud/DT, ZCP IBM India Pvt. Ltd
0 Kudos
GiovanniVecchiV
Contributor
Contributor

Is it possible to force VUM to upgrade Host even the incompatible warning message?

0 Kudos
rajeevsrikant
Expert
Expert

Upgrading NSX 6.2.2 to NSX 6.3

It it is always recommended to upgrade the nsx components before upgrading vsphere components

0 Kudos