thompsoa
Enthusiast
Enthusiast

Standalone Edge L2 VPN - Requirements

Hi All,

I've been looking in the VMware Documentation Centre but there is no official guide or more information related to standalone edge l2 vpn.

Does anyone know where to get more info? Is it possible to run the standalone edge on a stand-alone host or it must run on vCenter? Does it support other hypervisors?

Thanks in advance!

Alicia

Alicia Thompson www.bakingclouds.com Twitter:@bakingclouds
Tags (4)
0 Kudos
1 Reply
Richard__R
Enthusiast
Enthusiast

Hi - you need ESXi to run it (not another hypervisor) but not necessarily vCenter. In the case where you deploy to a standalone ESXi host you need to provide the OVF parameters to the VM via ovftool.

I assume you've seen this, which covers some other requirements:

VMware NSX 6.2 for vSphere Documentation Center

0 Kudos