rogerscual
Enthusiast
Enthusiast

Problems with NAT

Jump to solution

I have this very basic  SNAT configuration.

Screen Shot 2015-10-06 at 11.04.28 PM.png

This ELR is the GW of the subnet 172.31.1.0/24, the VM has an IP address 172.31.1.5. The external IP of the ELR is 192.168.202.37. I can see traffic hitting the ELR but no NAT rule is the table. The following two screenshots are with an extended ping to 1.1.1.1 running in the back.

Screen Shot 2015-10-06 at 11.07.51 PM.png

Screen Shot 2015-10-06 at 11.08.34 PM.png

Any idea, I have tried this in several ways and I don't see why is not working.

Thanks.

Tags (3)
1 Solution

Accepted Solutions
Richard__R
Enthusiast
Enthusiast

Have you tried applying the NAT rule to the 192.168.x.x interface instead of vNic_2? Also is the firewall definitely enabled on the ESG?

View solution in original post

3 Replies
Richard__R
Enthusiast
Enthusiast

Have you tried applying the NAT rule to the 192.168.x.x interface instead of vNic_2? Also is the firewall definitely enabled on the ESG?

rogerscual
Enthusiast
Enthusiast

You are a genius...:)

I enabled the FW in the ELR and the NAT start working, is that a requirement?

0 Kudos
Richard__R
Enthusiast
Enthusiast

‌Yes - the firewall service must be enabled to NAT on the ESG. :smileycheck: